Jogy's Kreidler und Moped Forum

Für die Fan's der Schnapsglaslegende
Aktuelle Zeit: Sa 15. Jun 2024, 19:11

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 21 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags: Zündung Hilfe
BeitragVerfasst: Fr 8. Mär 2024, 19:59 
Offline
Mitglied
Mitglied

Registriert: Do 19. Mai 2016, 21:07
Beiträge: 391
Wohnort: 65719 Hofheim-Wallau
Bin momentan mit einem Garelli Cross Kleinkraftrad beschäftigt und benötige Hilfe bezüglich der Zündung.
Eingebaut ist eine Bosch Mhkz 4 polig.
Nummer : 1217031137,
Polrad: 0212199012 rechts drehend.

Nun zum Problem :
Zündfunke ist gut, Moped läuft perfekt.
Licht vorne Abblend, Fernlicht funktioniert.

Licht hinten glimmt nur und die Hupe macht keinen Ton.

Anschlüsse sind korrekt, Masse ist vorhanden, Test mit externer Batterie auf diesen Leitungen Grau / Grün, Rücklicht und Hupe funktionieren.
Gehe daher stark davon aus, dass beide Anker defekt sind.
Hat jemand evt. noch funktionsfähige Anker im Bestand oder weiß wo ich dies bestellen kann?
Zum selbst neu wickeln, fehlt mir die Erfahrung und einfach irgendwelche aus dem Netz ist wohl nicht die beste Lösung.

Vielen Dank

Gruß Stefan


Bild

Bild

Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Zündung Hilfe
BeitragVerfasst: Fr 8. Mär 2024, 22:06 
Offline
Mitglied
Mitglied
Benutzeravatar

Registriert: Mo 1. Okt 2018, 16:19
Beiträge: 4515
Das genau ist das Problem der Bosch 4 pol MKHZ

Die kleine Lichstpule ist eine Erregerspule. Heißt, die wird nur aktiviert, wenn du auch das Licht vorne mit der großen Spule einschaltest.


Auf der Seite von Ewald wird das problem sher gut beschrieben. http://www.motelek.net



Auf den Metallplatten steht bei den Spulen eine Nummer.
Die brauchst du um eine neue zu suchen. Denn die müssen mit der Polradnummer übereinstimmen. Die Magnetisierung ist nämlich immer anders und das sagt auch Polradnummer und Spulennummer aus. Die große Lichstpule kann man schon etwas sehen "116" ??
Du kannst eine Kreidler Ankerplatte nicht mit dem der Zündapp fahren, dann hast du vorne einen Flagscheinwerfer.... mir passiert... Polrad war für die Spulenwicklung zu stark magnetisiert.

Hier steht eine 116 bei F für Front, ist die 4 pol der Mustang...vielleicht hast du ja die gleichen Spulen verbaut...


Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Zündung Hilfe
BeitragVerfasst: Fr 8. Mär 2024, 22:40 
Offline
Mitglied
Mitglied

Registriert: Do 19. Mai 2016, 21:07
Beiträge: 391
Wohnort: 65719 Hofheim-Wallau
Danke für die Antwort, leider kann ich auf den zwei kleinen Spulen keine Zahlen finden, schaue morgen nochmals mit der Lupe nach,
Und ja genauso wie Du es schreibst, die Rücklicht Spule schaltet zu wenn ich den Lichtschalter betätige, hatte mich zuerst irritiert da das graue Kabel direkt auf das Rücklicht geht ohne Verbindung zu einem Schalter.
Die einzelnen Zündungen auf Ewalds Seiten und die Beschreibungen hab ich dann auch schon durch, das war mitunter auch der Grund hier mal anzuklopfen, ist offensichtlich nicht so einfach da richtig zu agieren.

Gruss Stefan


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Zündung Hilfe
BeitragVerfasst: Sa 9. Mär 2024, 04:51 
Offline
Mitglied
Mitglied
Benutzeravatar

Registriert: Fr 9. Nov 2012, 22:03
Beiträge: 2898
Wohnort: Raum Osnabrück
Kallki hat geschrieben:
Gehe daher stark davon aus, dass beide Anker defekt sind.


Rein optisch sehen die Spulen doch alle noch gut aus.
Haben alle Spulen Durchgang ?

Welche 2 Spulen sollen denn defekt sein ?
Rücklichtspule, kann ich nachvollziehen, aber die Schnarre wird doch an die Spule vom Licht vorn angeschlossen (zumindest bei Kreidler), hat keine eigene Spule.

Die Zündung ist die richtige für das Moped, die Teile, Polrad und Grundplatte gehören auch zusammen, siehe Liste unten, dort sind auch die Nummern der Spulen zu sehen.
Im Gegensatz zu Kreidler sind die Leistungswerte geringer, Kreidler hat 6V / 35-5-18W, diese Zündung hier 6V / 25-4-5W.

Die kleinen Rücklichtspulen haben oftmals keine Nummer eingeprägt, die anderen schon.

25W-Spule für das Licht vorn ist identisch zu den 1. KS-50-Zündungen, solche Spulen habe ich noch, die anderen auch.

Die kleine Rücklichtspule (graues Kabel) hat keine Polschuhe, liefert deshalb nur Strom, wenn die 25W-Lichtspule darunter unter Last steht, deshalb brauchst Du für das Rücklicht keinen Schalter.
Die andere kleine Spule (grünes Kabel) ist nur für das Bremslicht, die Spule hat im Gegensatz zur Rücklichtspule normale Polschuhe, und kann somit jederzeit Strom liefern.

Schaue ich mir die Fotos an, so scheint tatsächlich auf der großen Lichtspule die "116" eingeprägt zu sein.
Das wäre dann die 35W-Spule von z. B. einer Kreidler, diese "116"er-Spulen gibt es häufiger als die 25W-Spulen, möglicherweise hat da jemand schon dran rumgebastelt.

Wenn es dann noch unter Umständen nicht richtig angeschlossen ist, könnte das schon eine Erklärung für das Glimmen sein.
Wahrscheinlich funktioniert mit der falschen 116er-Spule die Erregung der Rücklichtspule auch nicht richtig, was das Glimmen ebenfalls erklären könnte.

Ich würde an Deiner Stelle mal die Spulen auf Durchgang messen, und wenn alle Durchgang haben, die 116er Spule gegen eine 378er Spule ersetzen, möglicherweise paßt es dann schon.
Wenn da jemand dran rumgefummelt hat, auch mal schauen, ob noch die richtigen Distanzhülsen drin sind, also ob die Bauhöhe paßt (Abstand Spulen untereinander und zum Polrad).

Gruß

Carsten



Bild

Bild

Bild

Bild

Bild

Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Zündung Hilfe
BeitragVerfasst: Sa 9. Mär 2024, 10:15 
Offline
Mitglied
Mitglied
Benutzeravatar

Registriert: Mo 1. Aug 2022, 18:01
Beiträge: 299
Wohnort: Gießen
Wenn die Hupe an einer Batterie funktioniert, dann ist es eine Gleichstromhupe.
Diese kann an Wechselstrom nicht funktionieren. Da brauchst Du eine Wechselstromschnarre.
Gruß Ralf


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Zündung Hilfe
BeitragVerfasst: Sa 9. Mär 2024, 10:58 
Offline
Mitglied
Mitglied

Registriert: Do 19. Mai 2016, 21:07
Beiträge: 391
Wohnort: 65719 Hofheim-Wallau
Carsten/Ralf super vielen Dank.
Hab die Spulen auf Durchgang geprüft, ist vorhanden.
Das mit der Hupe hatte ich nicht bedacht, auf der Garelli war eine drauf, die nicht funktioniert auch nicht mit Batterie, hab dann die von meiner Kreidler dran gehalten und die geht ja über Gleichstrom :tr:.
Besorge mir jetzt mal eine Schnarre.
Die Nummer der Lichtspule schaue ich mir heute Nachmittag genauer an, eventuell ist das ja der Knackpunkt.
Immer blöd, wenn man solche Sachen für Kumpels annimmt und denkt, hat er bestimmt nur falsch angeschlossen, aber das war vorher ein Müllhaufen und mit Sicherheit hat da schon jemand mal die Finger dran gehabt.
Der Schaltplan ist ja eigentlich überschaubar :Knip:

Zündspule ist übrigens diese verbaut 1217280022

Gruß Stefan



Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Zündung Hilfe
BeitragVerfasst: Sa 9. Mär 2024, 11:21 
Offline
Mitglied
Mitglied
Benutzeravatar

Registriert: Mo 1. Okt 2018, 16:19
Beiträge: 4515
Problem ist auch die 18/5W Birne. Nimmt man eine gängige 21/5W, wird das Problem noch schlimmer....

Findest du keine, ich könnte dir 2x Tungsram 18/5 Watt als NOS schicken.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Zündung Hilfe
BeitragVerfasst: Sa 9. Mär 2024, 13:03 
Offline
Mitglied
Mitglied
Benutzeravatar

Registriert: Fr 9. Nov 2012, 22:03
Beiträge: 2898
Wohnort: Raum Osnabrück
Kallki hat geschrieben:
Polrad: 0212199012 rechts drehend.


Schau mal nach, was für Leistungsdaten auf Deinem Polrad stehen.

Gemäß Auflistung müßte da 6V-25/4/5Watt stehen, das paßt mit dem Schaltplan mit der 25W Birne für vorn, aber die 18/5-Watt-Birne im Schaltplan hinten wäre dann falsch.

Solche Fehler kommen leider öfters mal vor, in der Bosch-Tabelle oben wurde z. B. auch die Nummer von Bremslichtspule und von der Lichtspule für das Licht vorn vertauscht.
Hatte mich zunächst stutzig gemacht, als ich die Nummer auf der dicken Spule sah und die eben anders als in der Tabelle war.
In der Tabelle bei der frühen Zündapp KS50WC stand es dann wieder richtig, die hat wie gesagt die gleichen Spulen.

Für die Rücklichter gibt es auch Platten mit 2 kleinen Aufnahmen für die 4- bzw. 5-Watt-Birne.

Elektronikbox 1217280022 ist ja die neuere schwarze Kunststoff-Version, das soll man kombinieren können, läuft ja offensichtlich auch.
An einem neueren Sternzünder die alte Alubox soll nicht funktionieren, also es soll nicht rückwärts kompatibel sein.

Den Schaltplan finde ich etwas seltsam.
Die Schnarre wird an der Bremslichtspule angeschlossen, ok, die hat offensichtlich auch nur eine sehr geringe Leistungsaufnahme, bei Kreidler wurden 18W- bzw. 35W-Schnarren verbaut.

Was ich aber seltsam finde, dass es überhaupt keinen Anschluss für das Bremslicht gibt und auch keinen Schalter.

Etwas gewöhnungsbedürftig sind auch die abweichenden Kabelfarben, alles, was direkt an der Bosch-Zündung hängt, ist das übliche Farbenmuster.
Weiter von der Zündung entfernt am Moped ist auf einmal alles anders als wie man es sonst in Deutschland kennt.

Gruß

Carsten


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Zündung Hilfe
BeitragVerfasst: Sa 9. Mär 2024, 13:52 
Offline
Mitglied
Mitglied

Registriert: Mi 22. Jul 2009, 09:47
Beiträge: 211
Hallo Stefan,


schau doch erst mal bei Ewald nach Deiner MHKZ.

Dort findest Du dann auch die entsprechenden Ohm - Zahlen, die Du dann nachmessen kannst, falls Du ein Messgerät hast um die

OHM zu messen..

Das ist oft schon ein guter Anzeiger, ob die Spulen tatsächlich defekt sind oder ob Du an andere Stelle schauen solltest.


Gruß Armin


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Zündung Hilfe
BeitragVerfasst: Sa 9. Mär 2024, 14:21 
Offline
Mitglied
Mitglied
Benutzeravatar

Registriert: Fr 9. Nov 2012, 22:03
Beiträge: 2898
Wohnort: Raum Osnabrück
Wie bei Kreidler auch angegeben, macht die Messung der Ohm-Werte nur beim Geber und bei der Zündenergie-Spule wirklich Sinn.

Die Lichtspulen kann man an sich nur bzgl. Durchgang bewerten, da die Werte auch ziemlich stark streuen und wenig aussagefähig sind, sh. auch Tabelle rechte Spalte.
Anhand der Ohm-Werte kann man von daher auch praktisch nicht auf deren Lichtleistung schließen, man kann wohl grob zwischen einer 35W-, 18W- und 5W-Spule unterscheiden.

Das Bild unten von Ewald von der Zündapp 136er Platte entspricht von der Bestückung her seiner 137er Platte, er kann sich also daran orientieren.

Gruß

Carsten


Bild

Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 21 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

hilfe!!!
Forum: Kreidler Mofas
Autor: neuling jupp
Antworten: 4
Hilfe kolben ringe puch cora 80
Forum: Andere Marken
Autor: Kreidlerschrauber
Antworten: 2
Mp2 Zündung
Forum: Kreidler Mofas
Autor: Aircooled
Antworten: 12
HPI Zündung für MF/MP
Forum: Kreidler Mofas
Autor: PMS
Antworten: 2
Ich benötige technische Hilfe im Raum Dortmund
Forum: Technische Probleme
Autor: Zekke
Antworten: 10

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

cron
Powered by phpBB® Forum Software © phpBB Group



Hosted by iphpbb3.com

Impressum | Datenschutz